What did you do to your FJ recently?

Say anything you want here
User avatar
Irving Zisman
Admin
Admin
Posts: 279
Joined: Tue Jul 17, 2018 8:34 pm
Location: SoCal
Has thanked: 176 times
Been thanked: 191 times

Re: What did you do to your FJ recently?

Post by Irving Zisman » Sun Aug 25, 2019 8:51 am

Pulled the 3rd member last night. I will be taking it to Yotamasters to get the locker installed Monday. With any luck, I should have a locker in the rear axle by Tuesday/Wednesday.

Image

Image
These users thanked the author Irving Zisman for the post (total 2):
mk-Zero (Sun Aug 25, 2019 10:13 am) • BigDouggieDoug (Mon Aug 26, 2019 10:41 am)
Rating: 40%
"Quotes found on the internet are rarely correct." - Abraham Lincoln
Image

User avatar
Irving Zisman
Admin
Admin
Posts: 279
Joined: Tue Jul 17, 2018 8:34 pm
Location: SoCal
Has thanked: 176 times
Been thanked: 191 times

Re: What did you do to your FJ recently?

Post by Irving Zisman » Tue Aug 27, 2019 12:26 pm

Picked up the 3rd member from Yotamasters. Yukon locker is installed. Just have to put it back in the axle tonight.

Image
These users thanked the author Irving Zisman for the post:
mk-Zero (Tue Aug 27, 2019 1:47 pm)
Rating: 20%
"Quotes found on the internet are rarely correct." - Abraham Lincoln
Image

User avatar
Irving Zisman
Admin
Admin
Posts: 279
Joined: Tue Jul 17, 2018 8:34 pm
Location: SoCal
Has thanked: 176 times
Been thanked: 191 times

Re: What did you do to your FJ recently?

Post by Irving Zisman » Tue Aug 27, 2019 6:11 pm

3rd member installed. Job done! Took it for a short drive around the block and didnt hear a peep out of the locker when turning. The real test will be driving up a mountain road.

Image
These users thanked the author Irving Zisman for the post (total 3):
mk-Zero (Tue Aug 27, 2019 7:42 pm) • Wheelinyotas (Tue Aug 27, 2019 9:38 pm) • monflores11 (Mon Sep 30, 2019 2:27 pm)
Rating: 60%
"Quotes found on the internet are rarely correct." - Abraham Lincoln
Image

User avatar
mk-Zero
Contributer
Contributer
Posts: 105
Joined: Wed Jul 18, 2018 10:33 am
Has thanked: 89 times
Been thanked: 105 times

Re: What did you do to your FJ recently?

Post by mk-Zero » Tue Aug 27, 2019 7:43 pm

Congrats Chris!
-Brian
2010 FJ
1955 VW Beetle
1953 Fleetwood Travel Trailer

User avatar
Irving Zisman
Admin
Admin
Posts: 279
Joined: Tue Jul 17, 2018 8:34 pm
Location: SoCal
Has thanked: 176 times
Been thanked: 191 times

Re: What did you do to your FJ recently?

Post by Irving Zisman » Wed Aug 28, 2019 8:49 am

If any of you guys ever have to remove the 3rd member for whatever reason, know that it is a fairly simple job. I had it out in about 1 hour, and it took about 2 hours to re-install it. I followed this guy's write-up from the blue room: https://www.fjcruiserforums.com/forums/ ... -swap.html
I will however add a few of my recommendations to this write-up.

1. Remove the entire rear sway bar. That fucking thing was constantly in my way when trying to put the 3rd member back in. I had disconnected it from the axle, but it was still in my way. I managed to get the 3rd member back in, but it would have been much easier with the sway bar off the vehicle.

2. I found there was no need to remove the wheel speed sensor. There was enough slack in the cable to accommodate sliding the axle shafts out far enough.

3. I had a shitload of nasty brown grease on the axle shaft where the shaft meets the axle seal. I assume this was from several years of water crossings. I wiped all of this grease off and replaced it with fresh Mobil 1 grease. Be sure to do this to prevent seal damage.

4. A tip for reinstalling the 3rd member: Because it is fairly heavy, I ended up laying on my back under the axle housing with the 3rd member on my chest and maneuvered it into the axle housing. I tried to use my floor jack first but just ended up getting frustrated. The 3rd member kept rolling off the jack and pissing me off so I went with plan B and it was far more efficient.

Thats all I can think of for now.
These users thanked the author Irving Zisman for the post:
mk-Zero (Wed Aug 28, 2019 2:19 pm)
Rating: 20%
"Quotes found on the internet are rarely correct." - Abraham Lincoln
Image

User avatar
JTFJ
Forum Regular
Forum Regular
Posts: 28
Joined: Sat Mar 09, 2019 7:38 pm
Location: joshua tree, ca
Has thanked: 1 time
Been thanked: 37 times

Re: What did you do to your FJ recently?

Post by JTFJ » Sun Sep 01, 2019 10:38 am

Awesome Chris! :text-goodpost:

I had the Check Engine Light come on, P0306 misfire on #6. I've noticed when starting it after several days of sitting, it idles rough, I can actually feel it missing. Usually lasts a few seconds but clears up quickly and then I wont feel it again until I let it sit a couple days. When the CEL came on a few days ago it stuttered as usual for maybe 20 seconds then cleared up. Been starting it last couple days without problems, even with the CEL on. Started it this morning fine after clearing codes last night. Also noticed a little longer crank time when it would start with a miss. I'm thinking leaky fuel injector, but I want to hear what you guys have to say. Coil pack, spark plug, burnt valve, injector?

Another problem I need help with it the steering wheel shaking like mad 50mph and higher. Tie rods look tight, thought it was a tire out of balance so I rotated them, same result, added more balancing beads and still no change. Feels like front passenger tire flopping around, may be the tie rod going into the rack and pinion like Bigg Doug had slip out on 2N06X few months back. Maybe I knocked the alignment out? May need a little more toe in? It seems to drive strait even with the steering wheel shaking a couple inches violently. Hope you guys may have some suggestions to fix it.
These users thanked the author JTFJ for the post:
Irving Zisman (Sun Sep 01, 2019 11:00 am)
Rating: 20%

User avatar
Irving Zisman
Admin
Admin
Posts: 279
Joined: Tue Jul 17, 2018 8:34 pm
Location: SoCal
Has thanked: 176 times
Been thanked: 191 times

Re: What did you do to your FJ recently?

Post by Irving Zisman » Sun Sep 01, 2019 11:06 am

@JTFJ
Perhaps pull a plug and inspect the condition. Have you changed the plugs? It sounds like one of the plugs is way out of gap or something. When I replaced mine, one of the six was way out of spec compared to the other five. They were all out, but that one was way out. Oddly enough it was still running just fine.

As far as the wheel shaking, Im not sure. Maybe get under the front end and make sure its all torqued to spec? Not sure what other advice to give for that one. All the ball joints and tie rods are good?
"Quotes found on the internet are rarely correct." - Abraham Lincoln
Image

User avatar
Irving Zisman
Admin
Admin
Posts: 279
Joined: Tue Jul 17, 2018 8:34 pm
Location: SoCal
Has thanked: 176 times
Been thanked: 191 times

Re: What did you do to your FJ recently?

Post by Irving Zisman » Thu Sep 26, 2019 6:12 am

Not my FJ, but we replaced the rear shocks on my brothers FJ this last weekend while in Alaska. I brought him the Bilstein TRD shocks that Thane had given me. His old shocks were shot and one was leaking oil. The TRD shocks are a significant upgrade for him. We also took 2 of his idler pulleys off, cleaned and repacked the bearings with grease. No pics of the work, but Ill share a few of Alaska.

Image

Image

Panorama of the view from the highest point in Fairbanks. This is looking north.

Image

Me trying to catch a fish in the Chatanika river. I found that fishing is not as easy as it looks, especially when you dont know what you are doing.

Image

One of the lakes we went fishing at in Delta Junction.

Image
These users thanked the author Irving Zisman for the post (total 2):
mk-Zero (Thu Sep 26, 2019 7:13 am) • Wheelinyotas (Thu Sep 26, 2019 8:53 pm)
Rating: 40%
"Quotes found on the internet are rarely correct." - Abraham Lincoln
Image

User avatar
Irving Zisman
Admin
Admin
Posts: 279
Joined: Tue Jul 17, 2018 8:34 pm
Location: SoCal
Has thanked: 176 times
Been thanked: 191 times

Re: What did you do to your FJ recently?

Post by Irving Zisman » Fri Sep 27, 2019 5:23 am

Finally replaced the sway bar link that I bent last trip on the 2N06X while testing the new locker.
Went ahead and replaced the sway bar bushings while I was at it.

Out with the old:

Image

In with the new:

Image

Image
These users thanked the author Irving Zisman for the post:
Wheelinyotas (Fri Sep 27, 2019 7:54 pm)
Rating: 20%
"Quotes found on the internet are rarely correct." - Abraham Lincoln
Image

User avatar
Wheelinyotas
Forum Regular
Forum Regular
Posts: 76
Joined: Wed Jul 18, 2018 8:18 am
Has thanked: 105 times
Been thanked: 67 times

Re: What did you do to your FJ recently?

Post by Wheelinyotas » Fri Sep 27, 2019 8:14 pm

Irving Zisman wrote:
Fri Sep 27, 2019 5:23 am
Finally replaced the sway bar link that I bent last trip on the 2N06X while testing the new locker.
Went ahead and replaced the sway bar bushings while I was at it.
Not sure how I haven’t bent my links into a pretzel shape yet. Perhaps it’s my flexible frame & floating motor mount setup?

(I would post some photos but it’s too damn hard from an iPhone)
These users thanked the author Wheelinyotas for the post:
Irving Zisman (Fri Sep 27, 2019 8:33 pm)
Rating: 20%

Post Reply